not able to find persons with the provider against AD

first post: willgart wrote: Hi, I try to configure sharepoint FOUNDATION 2013 un FBA mode with...

latest post: TrevorSeward wrote: The search is a wildcard search based on the userNameAttribute spec...

Not able to query LDAP using Foundation 2010 and Provider 1.5

first post: ManekJ wrote: Hi, I have problem with the search in LDAP. I've configured everyt...

latest post: TrevorSeward wrote: What LDAP service are you using (AD, AD LDS, OpenLDAP, other)?

Sharepoint 2013 FBA with custome provider not working

first post: Heeni wrote: Hi, I have setup your provider for sharepoint 2013 foundation ...

Web Parts for AD LDS Management within SharePoint. Any ideas??

first post: lrarbin wrote: Hello All, Congratulations to Trevor for making AD LDS Configurati...

latest post: digitalskillz69 wrote: If you use the AD role provider, and not the LDAP provider or SQL p...

Bug?

first post: cwolf wrote: Hi. First, thx a lot for your work! I tried your AD Provider. Eve...

latest post: cwolf wrote: Ok. It was my fault. IISRESET does the trick.

installing v1.6

first post: dwienie wrote: I installed the PS file on the sharepoint server but I got this err...

latest post: TrevorSeward wrote: That is a bit odd, but thank you for identifying that. I'll look i...

AD DS

first post: backiii wrote: Hi, Will this provider also work with AD DS as the Microsoft prov...

latest post: backiii wrote: Hey Trevor, have you made any progress here? or is this not on you...

Nauplius.ADLDS.Provider (2010)

first post: ElinKolloen wrote: Hi I have a few questions that I hope you can help me with. In my...

latest post: TrevorSeward wrote: The CreateUser() method is not implemented. This particular provid...

ADLDS sync

first post: dwienie wrote: I installed the latest version of the AD LDS import tool/sync. I h...

latest post: dwienie wrote: Hi Finally i got it work by first installing the old version again ...

Anything in the works for FBA?

first post: bsod77 wrote: My FBA site is just screwed up, exactly as you have in your docume...

latest post: TrevorSeward wrote: This solution will not work for you then, as it is targeted to AD ...