Sharepoint 2013's people picker does not resolve AD users

first post: neokidu wrote: Hello, I am using Nauplius ADLDS Provider 2013 1.5 and the problem ...

Issues with Login using Sharepint 2013 AD Provider

first post: gshaske wrote: I am able to get the query to work properly in Central Administrati...

Use with SAML Claims

first post: ktodd1 wrote: I have an AD LDS and an Identity Server that has SharePoint as the ...

Not able to query LDAP using Foundation 2010 and Provider 1.5

first post: ManekJ wrote: Hi, I have problem with the search in LDAP. I've configured everyt...

latest post: bcw79 wrote: The account running the app pool is granted membership to the AD ad...

not able to find persons with the provider against AD

first post: willgart wrote: Hi, I try to configure sharepoint FOUNDATION 2013 un FBA mode with...

latest post: TrevorSeward wrote: The search is a wildcard search based on the userNameAttribute spec...

Sharepoint 2013 FBA with custome provider not working

first post: Heeni wrote: Hi, I have setup your provider for sharepoint 2013 foundation ...

Web Parts for AD LDS Management within SharePoint. Any ideas??

first post: lrarbin wrote: Hello All, Congratulations to Trevor for making AD LDS Configurati...

latest post: digitalskillz69 wrote: If you use the AD role provider, and not the LDAP provider or SQL p...

Bug?

first post: cwolf wrote: Hi. First, thx a lot for your work! I tried your AD Provider. Eve...

latest post: cwolf wrote: Ok. It was my fault. IISRESET does the trick.

installing v1.6

first post: dwienie wrote: I installed the PS file on the sharepoint server but I got this err...

latest post: TrevorSeward wrote: That is a bit odd, but thank you for identifying that. I'll look i...

AD DS

first post: backiii wrote: Hi, Will this provider also work with AD DS as the Microsoft prov...

latest post: backiii wrote: Hey Trevor, have you made any progress here? or is this not on you...